DAF YA126 Loopt niet.

Vragen stellen en oplossingen geven

Moderator: ruben

ruben
Vierwielend Vooruit
Berichten: 2517
Lid geworden op: zo 09 dec 2007 20:35
Locatie: deventer

Re: DAF YA126 Loopt niet.

Berichtdoor ruben » ma 26 aug 2019 22:18

Hoi Tim,
Heb je alleen de carburateur afgesteld of ook de ontsteking? Je kan er zelfs nog indirect je.compressie mee meten en de toestand van je koppakking geloof ik, maar die van de carburateur, stationair toeren en mengsel zijn erg belangrijk, net zo als die van de ontsteking. Als dat goed werkt en bij hoge toeren begint hij te missen dan kan het zijn dat je vervroeging misschien slecht werkt of dat je mengsel toch te arm staat.

Dat je klepstoters draaien hoort zo, als het goed is pakken de nokken de nokvolgers net uit het midden en hierdoor draaien de klepstoters. Hierdoor slijten de stoters, en deels ook de kleppen niet op 1 pumt in maar met elke klep beweging verdraait het hele zwikkie een stukje. Hierdoor gaat de boel veel langer mee

Gebruikersavatar
Lenny91
Matgroentje
Berichten: 22
Lid geworden op: za 17 aug 2019 23:55
Locatie: Losser (Twente)

Re: DAF YA126 Loopt niet.

Berichtdoor Lenny91 » di 27 aug 2019 08:50

Hoi Ruben, ik ben begonnen met jou uitleg om de ontsteking zo af te stellen dat de contactpuntjes net open gaan, alleen lukt me dit niet omdat ik het huis niet ver genoeg naar links of rechts kan draaien zodat het nokje het contactje net licht, of loslaat het is maar niet hoe je het bekijkt.
Ter verduidelijking zie onderstaand schetsje, het nokje staat in het midden van een van de vlakke kanten. Wanneer je het huis naar links of rechts draait, kom je niet ver genoeg om het nokje te laten lichten.
IMG_2944.JPEG
Nokje op vlakke kant van 6 kant
IMG_2944.JPEG (87.18 KiB) 1354 keer bekeken
Zou ik dan toch de ontsteking verkeerd hebben staan? De rotor wijst namelijk wel tussen het boutgat en het paspennetje door..
Als ik het goed heb regel je de stationaire toeren met deze afbeelding, rode cirkel?
Carburateur-Solex-40-AIP-pour-anciennes-Hotchiss-Dodge.jpg
Stationair stelschroef
Carburateur-Solex-40-AIP-pour-anciennes-Hotchiss-Dodge.jpg (117.19 KiB) 1355 keer bekeken
en is dit de mengselschroef groene cirkel?
Carburateur-Solex-40-AIP-pour-anciennes-Hotchiss-Dodge-_57.jpg
Mengselschroef
Carburateur-Solex-40-AIP-pour-anciennes-Hotchiss-Dodge-_57.jpg (109.29 KiB) 1355 keer bekeken
Gr. Tim

ruben
Vierwielend Vooruit
Berichten: 2517
Lid geworden op: zo 09 dec 2007 20:35
Locatie: deventer

Re: DAF YA126 Loopt niet.

Berichtdoor ruben » di 27 aug 2019 10:00

Qua carburateur schroeven zit je goed , rood voor stationair, groen voor mengsel.
Stationair toeren afstellen gaat op de toerenteller, dat zal niet zo moeilijk zijn, mengsel in principe met de vaccuum meter.

Qua ontsteking denk ik inderdaad dat je er dan net 1 tand naast zit, zit de rotor op die plek voordat je hem gaat plaatsen of als hij in de motor zit? Vaak verdraait de as iets met het plaatsen door de schuine vertanding van de aandrijving. Denk dat ik zou proberen dat hij net iets verder zit zodat de puntjes wel open gaan.

Zit je vervroeger wel los en zit het plaatje ervan goed gemonteerd? De vervroeger zit onder het cupje waar je contact punten op zitten en heeft een ingestanste H vorm. Als die doorgestanste vorm richting de vlieggewichten zit wil deze nog wel eens blijven haken.

Gebruikersavatar
Lenny91
Matgroentje
Berichten: 22
Lid geworden op: za 17 aug 2019 23:55
Locatie: Losser (Twente)

Re: DAF YA126 Loopt niet.

Berichtdoor Lenny91 » di 27 aug 2019 10:24

De rotor zit op deze plek in de motor, na plaatsing dus, en dat met de schuine vertanding had ik in de gaten ja. Heb ook het idee dat als ik hem vroeger ga zetten door hem een tand te verzetten dat hij beter wil gaan lopen. Alleen kan de behuizing nu niet verder omdat hij tegen de waterpomp komt. wellicht dus 1 tand verkeerd inderdaad. Als ik het me goed herinner zit deze plaat met de gestanste H-vorm naar boven dus goed om. Deze heb ik ook nog niet los gehad en de motor heeft al 2 jaar gelopen dus dat zal wel goed zitten. Ik zal voor de zekerheid nog eens nakijken en kijken of de vervroeging los zit. Hierbij nog ergens op lettten, of alleen dat alles soepel beweegt?

Gr. Tim

ruben
Vierwielend Vooruit
Berichten: 2517
Lid geworden op: zo 09 dec 2007 20:35
Locatie: deventer

Re: DAF YA126 Loopt niet.

Berichtdoor ruben » di 27 aug 2019 10:29

De boel moet gewoon soepel bewegen en je kan even een drupje olie op de draaipunten doen en ook wat olie op het viltje in de as, onder de rotor, wordt vaak vergeten.

Gebruikersavatar
Lenny91
Matgroentje
Berichten: 22
Lid geworden op: za 17 aug 2019 23:55
Locatie: Losser (Twente)

Re: DAF YA126 Loopt niet.

Berichtdoor Lenny91 » di 27 aug 2019 10:37

Goed, dankje Ruben. Zal deze punten eens nalopen. Drupje olie op het viltje heb ik afgelopen week nog gedaan. Denk dat het pas volgende week wordt, en anders na mijn vakantie.

Gr. Tim


Terug naar “Techniek YA126”

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 4 gasten